Aurender Conductor V4 issues

About 10 days to 2 weeks ago my V4 app started giving me problems. I have an ipad pro with Ios 16.4.2 I think. I don’t know if the iOs update started it or if it’s something else. I’ve been in contact with Aurender support a couple times and they had some issues on their end. I just can't seem to get the glitches, freeze up to stop. Anyone else? It worked great for a long time and then it just started acting up. I am thinking of going back to V3 for the time being.


Sorry to hear you are having problems. I converted to v4 a while ago, whenever available. Had no problems with it to my two Aurrender streamers. 

Have you deleted it and reinstalled?

@ghdprentice  Yes I have, and I updated it via a link provided from Support. It will work great, then I will pause for a while and when i come back it's messed up. froze up. Sometimes the music is still playing and moves on to the next selection in the playlist but I cannot pause, skip forward or make a selection.. The music plays but I lose control.  Tomorrow i am going to delete V4 and reload V3.

It's frustrating because v4 worked great for a long time and now it won't.

Try rebooting your iOS device, network and streamer. If it doesn’t help, it’s probably incompatibility between the iOS version and the Conductor.
Do you have another iOS device you can try?

@audphile1 Just an Iphone 13 and a Macbook.


I usually have the N200 in standby so it boots up at beginning of session. I think it is an issue with iOS version and V4.


I will try a complete reboot tomorrow.

@fthompson251On my second Aurender ( currently using N200 ) in that five or so years this is the first time Ive experienced problems. Its been freezing and doing a few other inexplicable oddities, I think I’ll go back to V3 for awhile and see if they rework this version.

@fthompson251 it won’t do a complete boot up from standby. I would definitely do a power cycle on absolutely all devices in your streaming chain including the N200 as the last piece in the chain, after the network is back up and running. I’m not saying it will fix the issue but it’ll flush some internal memory garbage out. It’s more of a due diligence step. If it resolves the issue, great. Give it a shot.

Support indicated that I have app V 4.4.10 and 4.4.18 was just released today and that seems to be working. Time will tell.

Aurender is extremely glitchy, period.  There's an Aurender Facebook group and 50% or more of the posts are complaints.  I hope they figure out their software, because if they don't, it will sink the company. 

I recently had an issue with my streamer that prevented it from working at all.  I could not play any music through it (Qobuz, internal drive, and internet radio did not work).  I uninstalled and reinstalled the app, updated the streamer's software, cleared cache, rebooted the router, rebooted the streamer, you name it.  Two hours of my life were gone.  Nothing worked.  Finally, out of pure desperation, I did a factory restore of the streamer which brought it back to life.  It's frustrating, for sure.

There was also an issue with Vtuner in mid-December that supposedly effected everyone.  That's now sorted out, so I finally have full functionality.  I'm dreading the next time the app, the streamer, or Vtuner freaks out, because I know that it WILL happen again.

Aurender doesn't really listen to their customers. Running one of their streamers for 4 years and that's been my experience. 

Update: The V4 is working nicely for me. Looks like all the early quirks are ironed out. Seamless toggling between Queue, Album (view), Linear Notes, Credits. The favorite ❤️ function is much more responsive than V3.

@audphile1 Agile works, but you have to have really good management of it. I have recommended  to Aurender that they fire their product manager. I have been in IT for 30 plus years and can tell you it's not the process that's broken, it's the people they have. Totally incompetent.

V4 is garbage and until they stop breaking what already works, changing things that were fine to begin with, and stop adding things that no one is asking for, and to top it off, also adding broken 'improvements', I will not be recommending Aurender, and I have been a fan of their for years.

It's simply bad product and program management. Hopefully someone higher up in Aurender will finally see it and fix the real problem - people.

@deadhead1000 you understand my comment was sarcastic. They’re not unique in breaking things that work while implementing “improvements” and new features. It’s the reality of today’s world.
By the way,
there were couple of updates to Conductor v4. It’s more or less stable now. I just installed their latest update and haven’t seen any major issues yet. I would not go as far as not recommending Aurender. I’ve seen much worse.


My appologies, I did not pick up that you were being sarcastic. But I stand by my pofessional opinion (30+ years) that they are doing a horrible job with V4. Yes, software upgrades are tough, I've done many. But this is just plain sloppy work.

Once they have a fixed, stable V4, I will go back to being a huge advocate for them. Even with the problems of V4, I would not switch my N200 out.

As I said, was listening to music late last night and the v4 is rock solid so far. Plus the N200 just sounded so darn good, I had to peel myself off the chair to go to bed. So no issues with the latest two updates. 

Has anyone else had the problem of the updated conductor app crashing on iPhone? Can’t even load it after update to 4.11. Worked fine before

@dwest1023 is your iPhone on the latest OS version? If not I would start there. I use iPad and iPhone. No issues. 

It most likely is the issue.
I have a feeling everyone reporting conductor 4 issues on their ipad or iPhone is using an old device with an old, no longer supported OS.

I'm with @deadhead1000 on this one. They need to stop with the software updates that most people don't need or want. I want stability. Version 4 us a dumpster fire at best and this is the reason I am going back to physical media to listen to music.

They can’t stop improving their product because some users don’t want to update their devices. What they should do is release an update that will prevent the use of v4 on devices that don’t support it. Display a message to user indicating they either need to install v3 or upgrade their device.
This is where they failed, in my opinion.

FYI…you can still download v3 from app store and it should be stable on older devices. It just won’t have the latest features.

New conductor update fixed the crash on my iPhone 10. I see there WAS AN issue. Happy for that, but now the warm theme seem to be missing. Oh well, I guess u can’t have it all.

Again they screwed up the color themes? They just fixed that with the previous update.