Qobuz unusually slow?

Anyone experiencing extra slow time between tracks on Qobuz tonight? 15-20 seconds to load an album and the same time between tracks. This is the first time I’ve seen this happen. Anyone else?


I was having problems until I rebooted my roon core that seemed to fix it so far. I thought it might be roon.

Still having the issue. Music from my NAS has no problem. It takes 20-30 seconds to go from one track to the next on Qobuz. Same time to load a new album.

I have rebooted the Lumin and my switch. I have a gig of speed from my provider so that’s not the issue.

Further investigation reveals that there is a six second delay in the track timer. The track starts and the timer doesn’t, then at the six second mark it catches up. Same thing at the end of the track, the song ends and there is still six seconds to count down. Something is out of sync. I rebooted the modem, switch and Lumin in sequence. Logged out and back into Qobuz, still no fix. Local files don’t this. I’m baffled.

Nothing wrong here. Qobuz loading and playback as usual. Quick. Audirvana, not roon. 

I just changed providers and I suspect a problem with the DNS settings in the new modem.

@ozzy62  if you have FIOS, they were having problems all night. I gave upon streaming.

Problem solved.

I got GloFiber tech support on the phone and the technician changed the IP address and that fixed it.