Aurender has put a .aurender directory all of my audio directories on my drive

Hopefully this has happened to someone else and they have figured out how to fix it. I , at one time had a Aurender N100H server. I sold it of but unfortunately I did not realize I had this problem before it was gone and I sold it on craiglist to a person I did not know. What the Aurender software did was put a .aurender directory in everyone of my audio file directories with thumbnails and some additional files evidently for indexing purposes. I have well over 80,000 audio files with several thousand sub directories with the .aurender sub directory attached to every single one. I started to go thru and delete each one of these but after several hours I decided there has to be a better way and perhaps aurender has some type of utility to perform this time consuming job. I called Aurender and they informed me the only way to do this is to attach the N100H to the NAS and somehow It would allow me to delete these sub directories. Of course I told them I no longer have it or know anyone that has one. They also informed me the only other way they know of it to go thru and delete each here I am trying to find a genius that might know how to perform this feat without spending hours and days doing this manually one at a time. Is there a PC utility the will allow you to globally delete every example of a directory by a certain name which is .aurender on an entire drive or at least in a main directory every example of this name below the top directory...any help would be greatly appreciated...this is on a Windows 10 PC with a Synology DS1520 NAS.


@rrroberts You’ll need to find the proper syntax, but it should be doable from either Windows’ command line or Mac OS Terminal. With Windows, you might want to look at this link and modify the command to use “.aurender” instead of “backdrop”. You’ll have to navigate to the right drive first.


Thank you blisshifi...I had tried a few home made batch files to try to accomplish to no avail. I did look at the web info and and changed the directory name to .aurender but I am beginning to think the period at the beginning of the name of the directory may be an issue...thanks again Russ

This should be easy to resolve. In Windows, open File Explorer. In the search bar, type " *.aurender* " (without the quotes). That will find all your .aurender directories. Then select all, (control + A), and delete.

Thanks so much Cleeds...should have thought of that myself...worked great all fixed...I new there must be an easier way...thanks again!