Denafrips Ares II problem with low volume

Hi, I have Denafrips Ares II already for more than a year. All superb until today where I started to experience pretty bizzare problem.

Here is my setup:
DAC: Denafrips Ares II
AMP: Gryphon Callisto 2200
CD Player: Musical Fidelity Nuvista (connected with SPDIF digital cable to DAC and Analog RCA cables to amp directly)
Mini PC for streaming Tidal music connected with digital USB cable to Denafrips Ares II DAC
Speakers: Magnepan LRS+

I started to experience pretty low volume today when playing CDs on CDP via Denafrips DAC-> amp or if I play Tidal content via MiniPC to Denafrips DAC-> amp.
If I listen CDs where CDP is directly connected with the amp all is normal.
Levels of volume if listening directly through CDP via its internal DAC or listening CDs via Denafrips Ares II DAC were until yesterday more or less matched. They were set at about 25%.

Problem I have now is that volume dropped significantly, I would say that more than 50% if I listen music via Denafrips DAC. For illustration before I had my volume on my amp at 25% as said, now I need to turn the volume on Gryphon to about 75% to achieve the same volume level as before. I need to mention also that Denafrips Ares II DAC does not have any gain control where I can set its output levels.

I don’t know what is the cause of the problem? Either is something wrong with the DAC or maybe is even amplifier?

But the bizzare thing is that I temporarily used my cheap Marantz PM-53 amplifier and there volume levels are matched either I listen CDs via CDP directly connected to the amp or if I listen CDs via Denafrips DAC connected to the amp.

Low volume is also present if I use Mini PC as a source for Tidal music listening and have it connected via USB cable to Denafrips DAC. So digital cabling is not a problem.

Do you have any idea what is going on here? It is very hard to pinpoint a culprit. Do you maybe have any idea what could be a problem if amp is the cause of a problem or what if DAC? Maybe some impedance problem? What triggers amp then to put lower gain on its input? What changed from yesterday to today? I did not made any changes in the system.

Things I tried already:

  • changing various inputs on the amp for connection of Denafrips DAC; everywhere is the same...low volume
  • changing cables XLR and RCA cables from DAC to the amp (I have many different cables of pretty good brands, no problems with cables)
  • changing digital cables (USB and SPDIF)
  • using different sources CDP as transport via SPDIF cable to Denafrips DAC, MiniPC via USB to Denafrips DAC
  • changing speakers
  • having minimal connections: only CDP, Denafrips DAC, Gryphon Amp and speakers and essential cables. No additional devices attached ; I tried various inputs on the amp and everywhere is the same,
  • changing amplifier. It works OK on Marantz PM-53 amp with same cables and DAC, (volume levels are matched on Marantz if listening direct via CDP -> AMP or if I listen CDP -> DAC -> AMP); this could tell me that something is wrong with my Gryphon amp? But is it really?
  • using direct connection where CDP is directly connected with Gryphon amp and all is well with the volume levels. Tried on all inputs and it works OK everywhere; this could tell me that all is well with Gryphon amp and DAC is a problem? But is it really?

These last two bullet points somehow does not go together so I can not identify what is the problem, either is DAC or Amp? It looks like that Gryphon Callisto and Denafrips Ares II for some reason are not friends any more from today.

Sorry for long post but I hope that more detailed info might trigger some thought from you people who might have some additional idea what to do.

I know that the best option would be that I get exactly the same DAC and try it and see what is going on. But this unfortunately I can not obtain.

Thanks for any suggestions and ideas, with best wishes, D.


I will answer myself. It could be gremlin ;). I disconnected each and everything. Leave it to sit for few hours. All cables out of the sockets. Reconnecting and now it is working as it should. First time had such an error but no conclusive answer what exactly.

Tip: be careful where we put short-cut RCA caps (terminations). Tape-out definitely not :). That was a culprit and i unscrewed that middle connector in the cap.